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Description of Issue
  • When running the Migrate AD Users in User Administration of MSS, we are receiving the error "New Userid already exists user migration to the user has failed. An account user already exists."
  • We had to recreate a new hire's employee self service account and when we try to do a AD user migration, it says the user account already exists but when we do a search for the user account, we are not able to find it anywhere within ESS
Context
  • Munis
  • Munis Self Service (MSS)
  • Employee Self Service (ESS)
  • User Administration
  • Migrate AD Users
Cause
  • Orphaned table data on the table wbuserlk
Resolution
  • The user account is attempting to migrate to their Active Directory (AD) credentials and is detecting an already made matching user ID. This is likely due to an orphaned record on the wbuserlk table within the database. If this issue appears, please reach out to Munis Human Resources Support with the issue accounts and we will be able to remove the orphaned records within SQL
Additional Information
  • Please reach out to Munis Human Resources Support





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