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Description of Issue

Need to void charges on a voided parking ticket.

Context
  • Enterprise ERP
  • Parking Tickets
Cause

Charges were added to a parking ticket after it was voided.

Resolution
  1. General Revenues > Parking Tickets > Ticket Processing > Tickets/Ticket Inquiry.

  2. Choose Maintain from the pop-up window.

  3. Enter journal information.

  4. Click Accept.

  5. Click Search.

  6. Enter identifying information and click Accept.

  7. Click Charges.

  8. Click Void.

  9. Enter the Appeal/Decision Date and Reason.

  10. Scroll to the next charge using the arrows at the bottom and repeat steps 8-10 until all charges are voided.
  11. Click Accept.

  12. Click Back.

  13. Choose output type and click OK.

  14. Click Yes to post batch.

Additional Information






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