Description of Issue
- Would like to enable the new Tyler Support accounts for the Public Administration Support Center (PASC).
- Want to grant Tyler Support access to a SaaS EERP or HUB environment after the PASC has gone live.
- Tyler Support cannot access the EERP or HUB environment.
- Tyler Support account has been enabled in EERP but user is receiving This user is currently disabled. Please contact your System Administrator. error when logging in.
Context
- TID-W
- Hub
- EERP
- Public Administration Support Center (PASC)
- SaaS
Cause
Tyler is implementing a new system to manage support accounts and increase security. By default each new Tyler Support account deployed as a part of PASC was disabled, prohibiting Tyler Support from accessing a SaaS EERP or HUB environment.
Resolution
To enable these accounts and grant Tyler Support access to a SaaS system, please navigate to the Hub User Maintenance program.
- Sign into the desired HUB environment as a user with HUB Administrator permissions (usually Munis or Tylerservice).
- Click on the Administration settings (cog wheel) button.
- Under User Management click on User Maintenance.
- Locate tylersupport1@tidsupport.com and select user
- Under User Settings change Access Level from Disabled to Enabled
- Click Save
- Repeat steps 4-6 for each PASC support account. Enabling multiple support accounts is important so that multiple Support Technicians can access the database simultaneously if necessary.
Additional Information
For more information about the Public Administration Security Center (PASC), please see: Master Article - Public Administration Support Center
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