Description of Issue
Tyler Cashiering isn't communicating with the Munis or other integrated programs. Looked in Settings for External Systems settings, but the page is blank.
Context
- Tyler Cashiering
- External System Settings
- Integration
- Munis
- EnerGov
- Incode
Cause
The Tyler Cashiering App Pool for the affected environment on the Cashiering App server has hung.
Resolution
OnPrem:
- Restart the Tyler Cashiering App Pools
- Test the connection
SaaS:
- Contact TSM SaaS for resolution
Additional Information
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