Description of Issue
Invoices posted to a wrong period
Context
- Munis
- General Billing
- Adjust Invoices
Cause
Invoices were entered with wrong entry date.
Resolution
Navigate to General Revenues > General Billing > Invoice Processing > Adjust Invoices
- Click Search.
- Complete the fields, as required.
- Click Update and adjust the invoice date as needed.
- Click Accept to save the changes.
- Click Return to return to the main screen.
- From the main screen, click Post Adjustment.
Additional Information
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