Skip to end of metadata
Go to start of metadata

You are viewing an old version of this content. View the current version.

Compare with Current View Version History

« Previous Version 2 Next »

Description of Issue

Invoices  posted to a wrong period 

Context
  • Munis 
  • General Billing 
  • Adjust Invoices 
Cause

Invoices were entered with wrong entry date.

Resolution

Navigate to General Revenues > General Billing > Invoice Processing > Adjust Invoices

  1. Click Search.
  2. Complete the fields, as required.
  3. Click Update and adjust the invoice date as needed.
  4. Click Accept to save the changes.
  5. Click Return to return to the main screen.
  6. From the main screen, click Post Adjustment.
Additional Information






  • No labels