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Description of Issue

When processing/posting the Open New Fiscal year program, the following error occurs:

(Part 9) Error updating rqheader; rows processed: -6372 ISAM -50000

Additional information concering a status error of -6372:

Microsoft SQL Server Native Client 11.0 SQL Server 1222 Lock request time out period exceeded.

If you have any questions, please contact Munis Technical Support.

This error can lead to getting a secondary error:

Munis

WARNING!

Fatal errors were encountered during processing.

System may need to be restored from backup.

Please contact MUNIS Support immediately.

Context

General Ledger

Year End Close

Cause

Users in Munis system during Year End Close process, which is causing Requisitions to not update properly.


Resolution
  1. If error occurs in Train or Test, the environment will need to be refreshed. If the error occurs in Production, contact General Ledger Support. The database will need to be restored to the last backup. 
  2. Verify that no other users are logged into Munis for your site (See: Additional Information section below on how to verify this) before trying to process YEC again. 
  3. Complete the entire Year End Close process
  4. Once you get back to the step in the Open New Fiscal Year program, this error should no longer occur if all other users are out of Munis
Additional Information

In order to verify if all other users are out of Munis, please follow the process below:

  1. Go to System Administration>General Administration>Diagnostic Utility And Run-Time Information
  2. Click Database
  3. Click Munis Connections
  4. This will display what Munis program(s) that each user is currently in






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