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Description of Issue
  • Printing through ReadyForms
  • Previewing templates through ReadyForms
  • Printed form has address for Tyler Technologies, INC on it
  • Previewed form has address for Tyler Technologies, INC on it
Context
  • Munis
  • ReadyForms
Cause

When the template was created, a ClientAddress.rtf file was not created with the correct client address

Resolution
  1. Launch WordPad
  2. Enter desired address onto page
  3. Format address as desired for font style and size
  4. File > Save As > Rich Text Document
  5. Name the file ClientAddress.rtf
  6. Launch Munis
  7. Navigate to ReadyForms Administration in the Tyler Menu
  8. Locate the affected template
  9. Select the Form Design tab
  10. Scroll down to Client Information
  11. Click on the box labeled Address
  12. Navigate through the windows Open dialogue and find the ClientAddress.rtf file created above
  13. Click Open
  14. Click Save on the template
Additional Information






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