Description of Issue
Account is closed and cannot be used
Context
Interest Allocation Report
Cause
Account status was set to Closed in Account Master
Resolution
Review account setup using the steps below. Contact GL support if further assistance is needed.
Financials > General Ledger Menu > Setup Chart of Accounts > Account Master
- Search
- Define Object Code(s) used in Interest Allocation
- Set Status to Closed
- Review records, to locate accounts included on interest allocation
- Update desired items to Active status
Remove inactive accounts from a Cash Pool
Cash Management > Cash Receipts and Daily Processing > Interest Allocation Report
- Cash Pools
- Search for the desired Cash Pool
- Update Detail
- Highlight the line to be deleted
- Delete
- Accept
- Return
After modifying cash pols, the define process will need to be run again within the Interest Allocation Report program
Additional Information
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