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Description of Issue

An abatement needs to be reversed, voided, or undone. 

Context
  • Munis version 2019.1+
  • Property Tax Billing
  • Abatement
Cause

An abatement was added in error and needs to be removed. 

Resolution
  1. Navigate to Abatement Entry either by searching or using the following path: Munis > Property Revenues > Property Tax Billing > Your Region > Your State > Abatement Processing > Abatement Entry
  2. Click Add to add a batch
    • Note: Undoing an abatement can only be completed in an empty batch
  3. Enter the appropriate Processing, Effective, GL Effective Dates as well as any other desired batch information
  4. Click Accept
  5. Click Undo Abatement in the top ribbon
  6. On the next screen, click Define
  7. Enter the Abatement Number
  8. Click Accept
  9. If the information is correct, click Create
  10. A message displays: Abatement has been created to undo abatement number entered. You will be returned to the main abatement screen
  11. Click OK
  12. Click GL Post in the top ribbon
  13. Enter the posting information and choose your report output options
Additional Information
  • This process only works with a posted abatement.
  • An abatement can only be undone in an empty batch.

To find an abatement number, please follow the steps in this article: Find an Abatement Number

If further assistance is required, please contact Tax Support. 

If there are any questions about the process or if assistance is required, please contact Tax Support.





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