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Description of Issue
  • There are transactions with pending payment that would not go through.
  • We were not able to close today's batch.
  • When trying to Finalize and close out a batch an error occurs.
  • Unable to void credit card duplicate 
  • Duplicate Credit Card Transaction in Cashiering

  • Transaction failed in external system and is Pending. No message given.
Context
  • Cashiering
Cause

See detailed logs from the time of the transaction for the specific cause of the failed payment. The resolutions below address three possible sets of circumstances.

Resolution

If the transaction is not reflected in your credit card processor or external system

  1. Click the ellipse on the batch and go to Virtual Tape.
  2. Locate the transaction with the error icon/pink highlight.
  3. Click the ellipse next to the transaction and select Resubmit.

If the transaction is reflected in your credit card processor, but not in your external system.

  1. Note that you will want to pause credit card transactions at your site during this process.
  2. Go to Tender Type settings in Administration.
  3. Select Edit on your Credit Card tender type.
  4. Under the Advanced tab, turn Real Time Authorization off.
  5. Save.
  6. Resubmit the transaction as outlined above. 
  7. Very important: Repeat steps 2-5 to turn Real Time Authorization back on. Do not take a new credit card transaction without this setting on.
  8. Choose your credit card processor from the Processor drop down.
  9. Save.

If the transaction is reflected in your processor and external system, but there's still an error.

  1. Click the ellipse on the batch and go to Virtual Tape.
  2. Select the affected transaction by clicking the checkbox.
  3. Go to the Tenders tab in the right-hand window.
  4. Click the ellipse next to the transaction and select Resolve.
Additional Information

Regarding Real Time Authorization

  • Because turning off this setting disables the connection between Cashiering and your credit card processor, it is imperative that it is off for as little time as possible. If the transaction fails to resubmit with Real Time Authorization off, it is recommended to turn the setting back on regardless. In this event, export the error logs and contact Tyler Cashiering Support for further troubleshooting.
  • Turning Real Time Authorization back on without resetting the processor will result in the error message Payment processing gateway not defined when attempting to take a new credit card payment. That drop down menu is set to clear out when you turn Real Time Authorization off, therefore is must be set again when you turn the setting back on.

Regarding Resolve

  • Resolve should not be used if the transaction is not reflected in the external system. This function merely clears out the error message and allows the batch to be closed. It does not send the transaction to the external system. Any transactions that are resolved before being sent to your external system will need to re-entered in that external system manually.





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