Description of Issue
An abatement needs to be reversed or undone.
Context
- Munis version 2019.1+
- Property Tax Billing
- Abatement
Cause
An abatement was bill or GL posted in error and needs to be removed.
Resolution
- Navigate to Abatement Entry either by searching or using the following path: Munis > Property Revenues > Property Tax Billing > Your Region > Your State > Abatement Processing > Abatement Entry
- Click Add to add a batch
- Note: Undoing an abatement can only be completed in an empty batch
- Enter the appropriate Processing, Effective, & GL Effective Dates as well as any other desired batch information
- Click Accept
- Click Undo Abatement in the top ribbon
- On the next screen, click Define
- Enter the Abatement Number
- Click Accept
- If the information is correct, click Create
- A message displays: Abatement has been created to undo abatement number entered. You will be returned to the main abatement screen
- Click OK
- Click GL Post in the top ribbon
- Enter the posting information and choose your report output options
Additional Information
- This process only works with a bill or GL posted abatement.
- An abatement can only be undone in an empty batch currently.
- To find an abatement number, please follow the steps in this article: Find an Abatement Number
For all information regarding Abatements, please visit: Master Article - Abatements
- If further assistance is required, please contact Tax Support.
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