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Description of Issue

The following allows clients to test or reconfigure the Proximity Reader for a TouchTime 3 Clock. 

Context
  • TouchTime 3
  • TT3
  • Timeclock
  • Prox reader
Cause

At times, the proximity reader for a TT3 clock may fail to read proximity badges. This may be due to not enough power is getting to the clock or faulty hardware. 

Resolution
  1. On the clock, log into the admin tab and enter the admin password when prompted
    1. Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article
  2. Once logged in, select the tab that shows System
  3. In the System tab, select the dropdown and select the option Reboot to OS and hit OK
    1. Hitting ok should reboot the clock. Once back up you will be at the desktop screen of the clock
  4. Once on the desktop, open File Explorer and navigate to the following path
    1. Utilities\TT3 Reader.cfg Files\Rev. A
  5. Copy the Rev. A file and navigate to the following path
    1. scratchdisk\omnikey
  6. Paste the Rev.A file in the omnikey folder
  7. To verify that the reader configuration was taken, navigate to the following path
    1. \ramdisk\CMITT3WinSvc.txt 
  8. Open the CMITT3WinSvc.txt. Search for the section that states the following
    1. OmnikeyFolderMonitor Omnikey tftp put C:\scratchdisk\omnikey\burn\config to config
    2. Below that you should see the Transfer is running. It will show its Progress and eventually Succeed
  9. From here you can close out of file explorer and reinitiate the Timeclock application by right clicking on Launcher.exe and running it as administrator (shift + right click > Run as Administrator) The clock will reboot and you can now test the proximity badge
Additional Information






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