Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 7 Next »


Description of Issue

How can I send a test email in Enterprise ERP (Munis) to make sure email notifications are working?

Context
  • Email Notifications
  • SMTP
  • Enterprise ERP (Munis)
  • Test Email
Cause

We are unsure if emails from Enterprise ERP (Munis) are working and would like to send a test email

Resolution
  1. Log into EERP with an account with System Administration Role
  2. Browse to  System Administration > General Administration > System Settings
  3. Email tab 
  4. Test Email
  5. Select the desired recipient from the dropdown (you are selected by default)
  6. Accept
  7. Verify the Test email was received (check in SPAM or JUNK folder)


Additional Information

Review Master Article - Email Failure for further assistance.





  • No labels