Description of Issue
How can I send a test email in Enterprise ERP (Munis) to make sure email notifications are working?
Context
- Email Notifications
- SMTP
- Enterprise ERP (Munis)
- Test Email
Cause
We are unsure if emails from Enterprise ERP (Munis) are working and would like to send a test email
Resolution
- Log into EERP with an account with System Administration Role
- Browse to System Administration > General Administration > System Settings
- Email tab
- Test Email
- Select the desired recipient from the dropdown (you are selected by default)
- Accept
- Verify the Test email was received (check in SPAM or JUNK folder)
Additional Information
Review Master Article - Email Failure for further assistance.
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