CM - OCR Messages in Full Client Message Manager



Description of Issue

Logging into the CM Full client it's observed that there are sporadic, but repeating OCR messages
For example:
Error encountered in Generate OCR Data during postprocessing: deadlock detected for lock Generate OCR Data , owned by <system>, requested by <system> on same session Thread



Context
  • CM

  • Content Manager

  • Full Client

  • Message Manager



Cause

This error indicates that the document is locked (checked out) by OCR.



Resolution

These are information messages. 
The only impact might be if a user attempts to view the document they will not be able to view the document until OCR completes and the lock clears.



Additional Information