/
Change Default Department Email in Requisitions Module
Change Default Department Email in Requisitions Module
Description of Issue
How is the default email in the Requisitions module changed?
Context
Cause
Department head changed
Resolution
Go to Purchasing>Setup>Bill To/Ship To in order to change the email associated with the ship to address.
Once in the Bill To/Ship To module, select Search and type in the Ship To code in the Code field and hit Enter.
Then select Update on the ribbon and you can change the email address. Select Accept to confirm the changes.
Additional Information
, multiple selections available,
Related content
Update department lookup email
Update department lookup email
More like this
Change the Ship To Information
Change the Ship To Information
More like this
How to change the default buyer on a Requisition?
How to change the default buyer on a Requisition?
More like this
How to change Invoice Entry default department
How to change Invoice Entry default department
More like this
How to update email sender address - 11.3 ReadyForms
How to update email sender address - 11.3 ReadyForms
More like this
Updating Dept/Loc Codes
Updating Dept/Loc Codes
More like this