Missing Email Address
Description of Issue
An employee is not receiving emails from ExecuTime.
Context
ExecuTime
ET
Cause
The employee did not have an email address entered on their Master File Management Profile nor were they checked to receive email notifications
Resolution
To receive emails:
Select System Admin
Select Master File Management
Select the pencil for the employee in question
Select the Contact Info Tab
Fill in the email address field
Check the box to Receive Notifications via Email
Select Save for Current Period
Additional Information