Missing Email Address





Description of Issue

An employee is not receiving emails from ExecuTime.



Context
  • ExecuTime

  • ET



Cause

The employee did not have an email address entered on their Master File Management Profile nor were they checked to receive email notifications



Resolution

To receive emails:

  1. Select System Admin

  2. Select Master File Management

  3. Select the pencil for the employee in question

  4. Select the Contact Info Tab

  5. Fill in the email address field

  6. Check the box to Receive Notifications via Email

  7. Select Save for Current Period



Additional Information