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How To Setup Create Group Billing

How To Setup Create Group Billing



Description of Issue

How do you setup accounts for group billing



Context
  • UBCIS

  • Group Billing

  • Primary Secondary Accounts



Cause

Too many bills printed for the same customer costing more money



Resolution

The purpose of group billing is to allow a customer who has several accounts to perform a bill run on several accounts at once. This way, the customer does not need to perform a bill run for each individual account.

The accounts are linked together by a primary account. This primary account may or may not have services on it. All secondary accounts are linked to the primary account and primary CID.

Property Revenues > Utility Billing > Master Programs > Utilities

  1. Click Search > Click General > Enter the account you want to establish as the primary in the Group billing relationship.

  2. Click Accept

  3. Highlight the desired Customer/Owner CID > View/Modify Customer

  4. Click Update

  5. In the Group Billing field > Select Primary from the drop down to reflect the account as Primary on the Customer information Tab

  6. Click Accept

  7. Click Search > Enter the Account/CID you want to establish as the secondary  in the Group Billing relationship. 

  8. Click Accept

  9. Click Update

  10. In the Group Billing field > Select Secondary from the drop down to reflect the account as Secondary and populate the Primary account and CID information

  11. Click Accept



Additional Information

When you are in the bill print step of the bill run process. You will need to select the option in the define to include Print group bills
This will look for any accounts setup for Group billing and print on one bill. If you have a bill print vendor or use Tyler Forms you will need to work with them on the design of your bills to include the number of services on them but otherwise this is all the setup in Munis you need to do.
The bill print will have the service location for the primary account. However, the Group Statement (Button on Left side of screen) – which is available from the bill print screen when you are doing group bills, will list each account and service location. This can also be sent to the customer.











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