/
Unreconciled Transaction Does Not Clear After Marking

Unreconciled Transaction Does Not Clear After Marking

Description of Issue

We have marked an Unreconciled Transaction as Receipted, but it is still showing in the Unreconciled list. All options to retry or mark are greyed out. 

We manually reconciled a void and Marked as Voided. The Void record was removed from the list, but the corresponding original transaction is still in the list. All options to retry or mark are greyed out. 

Context
  • Payments Admin

  • Portico

Cause

This is a bug. Development is aware of the issue and is working on a permanent solution. 

Resolution

Contact Payments Support, who can escalate to the Online Payments tier 2 team to remove the reconciled transaction. 

Additional Information

Tickets of this nature typically take 2-3 weeks to complete. 









Related content

Master Article - Payments Unreconciled Transactions
Master Article - Payments Unreconciled Transactions
More like this
Unreconciled Void in Payments
Unreconciled Void in Payments
More like this
Voided Tyler Cashiering transaction not being recognized in Munis
Voided Tyler Cashiering transaction not being recognized in Munis
More like this
Workflow Pending TOA Approval stuck
Workflow Pending TOA Approval stuck
More like this
Cleared transactions are showing as Outstanding on the reconciliation record - clear date falls outside of reconciliation date range
Cleared transactions are showing as Outstanding on the reconciliation record - clear date falls outside of reconciliation date range
More like this
Retry Reconciliation in Payments
Retry Reconciliation in Payments
More like this