/
Unreconciled Transaction Does Not Clear After Marking

Unreconciled Transaction Does Not Clear After Marking

Description of Issue

We have marked an Unreconciled Transaction as Receipted, but it is still showing in the Unreconciled list. All options to retry or mark are greyed out. 

We manually reconciled a void and Marked as Voided. The Void record was removed from the list, but the corresponding original transaction is still in the list. All options to retry or mark are greyed out. 

Context
  • Payments Admin

  • Portico

Cause

This is a bug. Development is aware of the issue and is working on a permanent solution. 

Resolution

Contact Payments Support, who can escalate to the Online Payments tier 2 team to remove the reconciled transaction. 

Additional Information

Tickets of this nature typically take 2-3 weeks to complete.