/
Error when browsing active set in Incident Management

Error when browsing active set in Incident Management

Description of Issue
  • When pulling an active set of records in Incident Management and clicking Browse in the Ribbon toolbar an error is being thrown

  • Error 612 populating browse data for incident 2. -6372 [ISAM -8152] Additional information concerning a status error of -6372: [Microsoft][SQL Server Native Client 11.0][SQL Server] String or binary data would be truncated.

Context
  • Enterprise ERP

  • Other Applications

  • Risk Management

  • Incident Management

Cause

There is either a special character on the record or too many characters in the description field

Resolution

The incident record that is being pointed to in the error needs to be reviewed for special characters or too many characters in the description field.

  1. Click Search

  2. Locate the record mentioned in the error

  3. Click Update

  4. Adjust as needed

  5. Click Save

  6. Try searching for the active set again and clicking browse

    1. If the error populates again with a new incident, that record will need to be reviewed as well. Continue these steps until the browse populates with no issue

Additional Information

Please reach out to EERP Human Resources Support with any additional questions.