/
Items default to incorrect sublocation
Items default to incorrect sublocation
Description of Issue
Items being returned to warehouse default to incorrect sublocation
Context
Inventory Management
Cause
Item's sublocation ranks are incorrect
Resolution
- Within the Items program, on the item that needs updating click on the Inventory tab
- Click on a sublocation within that warehouse
- Under the Sublocation Detail column, click Rank
- In the Sublocation Transaction Ranking pop-up window, drag and drop the sublocations to the correct order (sublocation at the top of the list will receive items first)
- There's a current defect with how sublocation ranks display. Refer to Sublocation Transaction Ranking screen does not display properly for more information.
- Click Ok
Additional Information