Journal Import error Local file picker failed

Description of Issue

When importing a journal through the Import Journals program, the following error occurs:

Munis (Glimptje)
Local file picker failed

Context
  • General Ledger
  • Import Journals
  • System Administration
  • Routine Maintenance
  • SAAS
  • OnPrem
Cause
  • This error occurs when your site's Import Directory is full
  • No more import files can be loaded until your site archives or deletes import files from the import directory
  • Programs have 001-999 positions to use for importing
Resolution

Sites can either archive by copy and pasting to a new or existing sub file directory or delete the files to resolve this error

Please contact TSM SAAS or TSM OnPrem for assistance


To remove files:

  1. Browse to Financials > General Ledger Menu > Journal Entry/History > Import Journals
  2. Select Define Confirm the file path directory in the Import File field.  This is server directory administrator must navigate to for routine maintenance cleaning up files to make room for more
    • Self hosted on premise Client's IT Dept staff can archive their files by :
      1. Connecting to the server  and reviewing the file directory (usually similar to \\MUNISFILES\musys\import_Live)
      2. Files with the prefix glimptje can be removed, zipped and saved to a location outside of musys\import_Live
    • Hosted clients must contact TSM SAAS Support for this to be done as the file directory are secured and not accessible by non Tyler staff
    • Files with the program abbreviation prefix glimptje will need to be moved
  3. If assistance is needed from Support please contact TSM SAAS or TSM On-Prem for assistance
Additional Information
  • To ensure the file numbering starts at glimptje001, all files with the glimpjte prefix should be removed from the directory
    • If all files with prefix glimptje are not removed, the file numbering sequence will resume at the highest number 
  • It is advised to periodically archive the contents of this directory so it does not reach capacity or, like in this case the same filename is not prompted for use
  • If you do not know the directory path (Munis 2017.1 and above): 
    1. Open Import Journals program
    2. Define
    3. Populate enough fields to allow the selection of Server File option
    4. The directory path will be listed in a box toward the bottom of the screen Files from: C:\Munis\musys\import_Train\
  • Audit is kept from proof journals and posted journals, technically there is no real reason to keep archiving these file if site does not want to.