Description of Issue
In Miscellaneous Payment Type, when clicking the Description drop down, there are no charge codes showing up
Context
Tyler Cashiering 2019.3
Cause
Version 2019.3 of Cashiering is the only version that requires your Cashiering login to use the DOMAIN name. This makes it so your Cashiering login doesn't match the Munis username.
Resolution
In Cashiering, go to Setup > Users > Choose user > Click External Username Override tab > Enter the Munis username (without DOMAIN) into the Munis field > Save it > Restart Cashiering
Additional Information
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