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Description of Issue

Jobs are stuck running when the scheduler's status is Online. 

Context
  • Scheduler
  • Scheduler Queue (mescheng)
Cause
  • A process interrupted system connectivity while the scheduled job was processing.
  • Server maintenance interrupted the scheduled job. 
  • The scheduler went down while the job was running.
Resolution
  1. Navigate to the Scheduler Queue program either by searching or using the following path: System Administration > Scheduler Administration > Scheduler Queue
  2. Click on the Job that is stuck running to highlight it. 
  3. If the job is not visible, click the View tab and select All to see all scheduled jobs. 
    1. If the job is still not visible, permissions may be restricting access to the job.
  4. Click on Job in the top ribbon.
  5. Click Delete from the dropdown menu. 
  6. A message appears: The selected job is set to recur in the future. Delete all future occurrences or this single occurrence only?
  7. Choose Single. (Note: It is very important to choose single, otherwise all scheduled instances of the job will be deleted and the job will have to be set up again.)
Additional Information

If further assistance is required, please contact the appropriate support team based on the scheduled jobs purpose. 





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