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Description of Issue

Need to override Payment Locked Batches

You cannot override this lock because you do not have Override batch locks role permission

Context
  • Munis
  • Accounts Receivable
  • Payment Batches
Cause

User does not have permission to override batch locks

Resolution

Munis > System Administration>Security>User Attributes

  1. Click Search and enter User ID for user that needs the permission
  2. Click Accept
  3. Click the Effective Permissions tab
  4. Scroll to Module > Accounts Receivable and Permission > Override batch locks
  5. Double-click that line
  6. In the pop-out window, highlight the role to be update and click Edit Role
  7. Double-click the Accounts Receivable folder
  8. Click Update and check the box for Override batch locks
  9. Click Accept
  10. Click Back and Close to exit the User Attributes program
Additional Information

Note that in General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings > Payments (tab), Use batch locking must be enabled for this permission to function as intended





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