Description of Issue
Need to override Payment Locked Batches
You cannot override this lock because you do not have Override batch locks role permission
Context
- Munis
- Accounts Receivable
- Payment Batches
Cause
User does not have permission to override batch locks
Resolution
Munis > System Administration>Security>User Attributes
- Click Search and enter User ID for user that needs the permission
- Click Accept
- Click the Effective Permissions tab
- Scroll to Module > Accounts Receivable and Permission > Override batch locks
- Double-click that line
- In the pop-out window, highlight the role to be update and click Edit Role
- Double-click the Accounts Receivable folder
- Click Update and check the box for Override batch locks
- Click Accept
- Click Back and Close to exit the User Attributes program
Additional Information
Note that in General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings > Payments (tab), Use batch locking must be enabled for this permission to function as intended
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