Description of Issue
When attempting to email a receipt from Cashiering, you get the following error: Failed to email receipt to <email>@domain, Please contact your administrator for Email setup under System Settings or see logs for additional information
The Cashiering logs show the following: The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.57 Client not authenticated to send mail.
Context
- Tyler Cashiering
- SMTP
- Office 365
Cause
Cashiering is unable to successfully authenticate with the SMTP server
Resolution
- Access Id: Enter the user ID used for SMTP relay authentication
- Ex: noreply@tylertown.com
- Access Password: Enter the SMTP user ID password
Additional Information
If the affected environment is on Cashiering version 2021.1.4, update to 2021.1.5+ or 2021.3+
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