Description of Issue
Altering a Role ID to authorize the submission of Tyler Notify campaigns.
Context
- E-ERP 2019+
- Tyler Hub
- GDC
- Dashboard
- Tyler Notify
- Notify
- Roles
- Testing
Cause
Within Munis System Roles, the support user's role ID must have the appropriate permission for Tyler Notify campaign functionality.
Resolution
- Log into your client's Munis environment.
- v2018.1 or below clients: utilize the desktop or dashboard application.
- v2019.1+ clients: utilize the Tyler Hub web application.
- From the Tyler Menu, navigate to System Administration > Security > Roles.
- Under the Module View tab of the roles screen, select Munis System from under the General section.
- From the tool bar at the top of the screen, click the Search icon.
- Within the Role ID box, select the appropriate role from the dropdown and click Accept.
- SaaS clients: XXXXsupp or MUNIS
- On-Premises clients: MUNIS
- Scroll down to the Tyler Notify section of the role.
- Verify that the "Allowed to submit Tyler Notify campaigns" box has been checked off.
- If the option has been checked off already, then no further role changes are required.
- If the option has not been checked off:
- From the tool bar, click Update.
- Check off the box.
- Click Accept.
Additional Information
If unsure of which role to update, please contact TSM support for resolution.
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