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Description of Issue

Custom Positive Pay File is using spaces but need zero-filled for Account Number and Check Number

Context
  • Munis
  • Human Capital Management
  • HCM
  • Payroll Check Register
  • 2017.1 and up
Cause

The Format of the Detail line does not have the correct Justification option selected

Resolution
  1. In the Payroll Check Register program, click on the Custom Templates menu option
  2. Locate and select the template you are using and click Update Template
  3. Navigate to the Line Type and select Detail
  4. In the Line Field dropdown, select Account Number
  5. Click the word Format, after selecting either the Account Number
  6. In the Field Format - Check Number popup window, select Zero-fill leading digits from the Justification dropdown option
  7. Click OK
  8. Save the record to finish making updates
  9. Repeat if necessary for the Check Number
Additional Information


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