Description of Issue
Need to override Payment Locked Batches - User receiving error You cannot override this lock because you do not have Override batch locks role permission
Context
- Munis
- Accounts Receivables
- Payment Batches
Cause
User does not have permission to override batch locks
Resolution
Navigate to Munis > System Administration>Security>User Attributes
- Click Search and enter User ID for user that needs the permission
- Click Accept.
- Find role that controls users Accounts Receivable permissions click on that role then click Edit Role.
- Click Accounts Receivable.
- Click Update and select Override batch locks
- Click Accept and click Back until the User attribute programs closes
Additional Information
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