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Description of Issue

Account is closed and cannot be used

Context

Interest Allocation Report

Cause

Account status was set to Closed in Account Master

Resolution

Review account setup using the steps below. Contact GL support if further assistance is needed.

Financials > General Ledger Menu > Setup Chart of Accounts > Account Master

  1. Search
  2. Define Object Code(s) used in Interest Allocation
  3. Set Status to Closed
  4. Review records, to locate accounts included on interest allocation
  5. Update desired items to Active status

Remove inactive accounts from a Cash Pool

Cash Management > Cash Receipts and Daily Processing > Interest Allocation Report

  1. Cash Pools
  2. Search for the desired Cash Pool
  3. Update Detail
  4. Highlight the line to be deleted
  5. Delete
  6. Accept
  7. Return

After modifying cash pols, the define process will need to be run again within the Interest Allocation Report program

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