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Description of Issue

We updated a user menu's but they still can't see the new menu

Context

Permissions

Menu

Cause

MUNIS is was open during the update

Resolution

After updating roles in MUNIS the user should

  1. log out of MUNIS and log back in - typically this reset the permissions files so that the new permissions take affect
  2. Update Menu file in MUNIS  
    1. System Administration > General Administration > Menu Settings 
    2. Click Base Menu Setting tab
    3. Click Update Menu
    4. Click Yes
    5. Click Ok
  3. After Step 1 and/or Step 2 are complete have the user open the program where the permissions were updated and verify if they are now being enforced
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