Description of Issue
We updated a user menu's but they still can't see the new menu
Context
Permissions
Menu
Cause
MUNIS is was open during the update
Resolution
After updating roles in MUNIS the user should
- log out of MUNIS and log back in - typically this reset the permissions files so that the new permissions take affect
- Update Menu file in MUNIS
- System Administration > General Administration > Menu Settings
- Click Base Menu Setting tab
- Click Update Menu
- Click Yes
- Click Ok
- After Step 1 and/or Step 2 are complete have the user open the program where the permissions were updated and verify if they are now being enforced
Additional Information
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