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Description of Issue

View Locks.

View list of locked records causing lock error?

View Database Locks

Context
  • Munis
  • 11.2
  • 11.3
Cause

Generally this error and similar errors will show when another user has a configuration program (i.e. Accounts Receivable Settings) open and in an update status. This will prevent users from accessing  anew batch or receipt number due to this being the controller program for AR modules.

Resolution
  1. If users receive the following prompt: View list of locked records causing lock error?
  2. Click Yes.
  3. Munis should display a user(s) and a program that is locking the tables. 
    1. Identify the user to see if they can back out of the program or log out of Munis to see if it resolves the issue. 
    2. If it does not resolve the issue, contact Munis Support.
Additional Information




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