Description of Issue
- Site upgraded to 2019.1 and now period 13 missing from Months option in Account Inquiry
- Why doesn't period 13 monthly amounts display in Account Inquiry
Context
- Account Inquiry
- Monthly Amounts
- 2019.1
Cause
Display issue, the data is in the system but not displayed in this screen.
Resolution
- Contact Financials General Ledger Support or log an Online Support Client Portal case categorized as General Ledger & Account Inquiry
- Support will link work ticket MUN-365923 so site's primary case contact will receive an email notification when it is completed
- Site IT will load completed work ticket from MIU
- Confirm issue has been resolved and if not contact Support or log a follow up
Additional Information
Use Account Master's Amount option to view current or prior monthly amounts for periods including period 13 not displaying in Account Inquiry at this time
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