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Description of Issue

Workflow services are not currently available.

Error message can be located at the top-middle of the screen in red letters.

Context
  • ExecuTime 
  • ET
  • Tyler Workflow
  • Versions: 2019 / 2020 / 2021+
Cause

TWF Services are not starting correctly.

This can occur due to:

  • Server was rebooted during update
  • Tyler Connection Services have been changed
  • Restarting ET Application Services
Resolution

The steps below can provide possible connection resolution: 

  1. Login to the Application with System Admin Access
  2. Navigate to System AdminWorkflow Management →  Workflow Connectivity
  3. Click Save Settings
  4. Click Send Connection Settings →  Click Ok
  5. Click Send Workflow Templates → Click Ok
  6. Click Test Tyler Workflow Connectivity

Additional Information

If the error still persists, please reach out to ExecuTimeSupport@tylertech.com to open a case.





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