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Description of Issue

Delete an invoice

Can an invoice be deleted

How to remove an invoice

Context
  • Munis
  • General Billing
  • Invoices
  • Adjust Invoices
Cause

This scenario may present itself when a posted General Billing Invoice when no bill activity exists, needs to be deleted from Munis. 

Resolution
  1. Navigate to General Revenues>General Billing>Adjust Invoices.
    1. In Munis 11.3, Click Search. Use the fields to identify the Invoice in question. 
    2. In Munis 2018.1 and higher, click Add to create a new Adjustment Batch. Click Accept. Click Search and use fields to identify the Invoice in question.
  2. Munis Adjust Invoices will then show the Invoice Header, where adjustments can be made to the Header Section of an Invoice
  3. At this point, if the Invoice has no activity you can use the Delete Button in the Munis ribbon in the toolbar in this Header Section of the Invoice. 
    1. Munis may prompt the user that if Bill Activity does exist and a user attempts to Delete the Invoice from Munis they will be prompted by Munis that the invoice can not be delete and Munis will then prompt the user to automatically adjust the Invoice Detail down to zero
  4. If the Delete Button is greyed out, this means the user does not have the General Billing permission to Delete Invoices. 
  5. Munis recommends either giving this user the General Billing Permission or have another user with the elevated permissions Delete the Invoice
  6. Click Detail and Munis will bring the user into the Detail Section of the invoice where charges can be Added, Removed or Modified. 
  7. Use these sections to make the Invoice Adjustments needed. 
    1. Applicable Workflow steps may need to be completed at this point, such as Releasing an Adjustment before Step 8 can be completed. If not, skip to Step 8.
  8. Click Back to get to the Batch Header and click Post Batch
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