Description of Issue
Error received when adding labor to a work order: "The employee entered does not have any pay records set up in Payroll. Please cancel this add and check the employee pay set up in payroll."
Context
- Work Order Management
- Tyler EAM
- Payroll
Cause
Employee doesn't have any active pay records matching the date of the work order
Resolution
- Adjust start date of current Job/Salary record
- Reactivate an old Job/Salary record, making sure the end date is equal to or after the work order date
Additional Information
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