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Description of Issue

DocOrigin forms images processed via TyleForms printer are not archiving to TCM.

Images not archiving with ReadyForms

Context
  • Archive
  • Images
  • TCM
  • TylerForms
  • DocOrigin
  • TF
  • ReadyForms
  • Enterprise Forms
  • 401
  • tcmadmin
  • formsadmin
  • account locked
  • The operation has timed out
  • Unable to connect to the remote server


Cause

Account information may be out of sync between DocOrigin and Enterprise ERP

Archive Step not created


Resolution

For DocOrigin forms processed via TylerForms printer, please create a case with TylerForms support team.

For Forms processed via ReadyForms Delivery Definition, please create a case with Enterprise ERP support team.

Additional Information

If site just purchased TCM or if DocOrigin forms were never setup to archive, please create a new case with Tyler Forms support team

For Enterprise Forms (ReadyForms) archive: Add Archive to TCM Step to Enterprise Forms Delivery Definition

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