Description of Issue
You currently do not have a batch open. Create a new batch now? pop-up appears when trying to add a business license bill in the Receipts Entry program.
Context
- Business Licenses
- Business Tax
- Receipts Entry
- Payment Entry
Cause
User does not have an open Receipts Entry batch.
Resolution
When prompted to create a new batch, click Yes. This will create a new Receipts Entry batch.
Additional Information
Both a Receipts Entry (bill) batch and a Payment Entry (payment) batch is required in order to add a bill and collect payment in v2019.1+.
If bill creation is followed by a payment, the payment will be added to the user's existing Payment Entry batch.
Receipts Entry batches are automatically close when the journal is posted through the Create GL Journals program.
Each time the journals are posted, users will be prompted to open a new Receipts Entry batch.
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