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Description of Issue

Invoice Import isn't using the Customer's Primary Delivery Address.

Imported Invoices are using the wrong address.

Context
  • Accounts Receivable Customers
  • General Billing
  • Invoice Import
Cause

The Invoice Import is designed to create Invoice records using Delivery Address #0, even if a different one is designated as Primary.

Resolution

Delivery Address #0 can be updated with the new address to ensure Invoice Imports use the correct information.

  1. Navigate to General Revenues > Accounts Receivable > Setup > Customers
  2. Click Search and pull up the relevant Customer record
  3. Click the Yellow Folder icon to the right of the Delivery Address List section
  4. Select the Delivery Address that needs to be modified from the list
  5. Click the View/Edit button to the right of the Address field (looks like a graph)
  6. Make the desired change to the Address, and click Accept to close the popup
  7. Click Accept again to save changes to the Delivery Address record
Additional Information






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