Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 6 Current »



Description of Issue

Please send me a list of all staff who can create cases in the portal.

I need a list of all Super Users in the portal.

Looking to purge old portal users out of CRM.

Context
  • tylertech.com
  • Online Support Incidents
  • Client Support
Cause

Needs verification of who in their organization has access to work with cases in the portal.

Resolution
  • If you are a Portal Admin, you can view all active portal users in Online Support Incidents.
  • If you are not a Portal Admin, contact any support team for further assistance and reference this article in your case.
Additional Information

Please review our Master Article - Client Support for all other topics.

  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.