Description of Issue
Additional printer needs to be added ThinPrint server
Context
- Munis
- SaaS
- Printing
- ThinPrint
Cause
Printer has not yet been added to ThinPrint server
Resolution
After determining your site's ThinPrint Client ID and the ID of any printers that you would like to have added please contact TSM SaaS support to assist with the ThinPrint printer installation
- Obtain ThinPrint Connection Client ID
- From Client Print Server open ThinPrint Client
- Select Connection Service Tab
- Note Client ID number
- Obtain Client side Printer ID
- From Client Print Server open ThinPrint Client
- Select Assignment tab
- Scroll through list and note ID of the printer/s that needs to be added
- Provide the Printer Name, Printer ID number, and Jobs that the printer will be used for to TSM SaaS Support
Additional Information
If you have not yet installed the ThinPrint Client on your print server, contact Tyler Systems Management (TSM) Support or submit a case via the Online Support Client Portal for additional assistance.
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