Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Current »

Description of Issue

When Adding a Credit Application from the Parcels program, and error immediately occurs:

  • Error selecting address info: 100.

Context
  • Property Tax Billing

  • Parcels

  • Credit Application

  • Customers

Cause

The error occurs when the Customer record has no ZERO sequence Customer Delivery Address.

Resolution

Development is currently researching the issue.

No current workaround at this time. Contact Enterprise ERP Tax Support for further assistance.

Additional Information

  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.