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Description of Issue
  • Unable to connect/reconnect to Cubes in Excel
  • An error was encountered in the transport layer
Context
  • Munis
  • Cubes
  • Excel
  • SaaS
Cause
  • Incorrect username or password or locked AD account
  • Inbound traffic is blocked by client over port 2382/2383
    • NOTE: The connection should work using the software VPN (F5)
  • Save password in file is not checked


Resolution
  1. Verify server name is correct - FQDN/CNAME
  2. Verify username and password are correct and account is not locked
    1. Must have datacenter\ before username
  3. Verify client has opened ports 2382 and 2383 and allowed two-way traffic
  4. On the last page of the data connection wizard, check the box to Save password in file
    1. They will get the error when attempting to reconnect if this is not checked
Additional Information





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