Description of Issue
Enterprise Forms emails that are set up to send on a delayed schedule are not sending out
Context
- EERP
- Munis
- Tyler Forms
- Enterprise Forms
- ReadyForms
- Emailing
- Email Delay
Cause
There is an issue with the Gas Services not running the Email Scheduler properly or there is an issue with the SMTP information within EERP causing email failures.
Resolution
Contact TSM (onprem) or TSM (Saas) or Tyler Forms and open a support case
Additional Information
- This only affects the email step of the Delivery Definition not any other Delivery Definition process.
- This scheduler is not the same program as the Munis scheduler.
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