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Description of Issue

Emails are scheduled to send on specific date\time but did not send

Context
  • ReadyForms
  • EnterpriseForms
  • Munis
  • EERP
Cause

The scheduled tasks service is not communicating with the Munis database

Resolution

Contact Payroll Support or TSM

Additional Information

This only occurs when the execution option for the email step in the delivery definition is set to In the background 





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