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Description of Issue

When logging in, Cashiering loads slowly and transactions process at a slower rate than normal for a specified user(s), but not all users. 

Context
  • Tyler Cashiering
  • Logging in
  • Slow log in
  • Long load time
Cause

The slowness could be related to high user notification amounts within the database. This can occur when a Supervisor is setup to get notifications from other users, causing notifications to accumulate over time.

Resolution

At this time, notifications need to be manually cleared from the database. Please contact Cashiering Support or log a case via the Online Support Client Portal.

Additional Information

Development is working on adding a feature to manage notifications. 





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