Description of Issue
A user is attempting to access the TCM Full Client and the password is not working or they have been locked out due to too many failed login attempts.
Need to reset the password for a user in TCM.
A user has forgotten their TCM password.
Context
- Tyler Content Manager
- TCM
- TCM Full Client
- Content Manager
- CM
- CM Full Client
- Password
Cause
The user's current password is not successful in logging them into the TCM Full Client or they are otherwise locked out.
Resolution
Please contact a system administrator to complete these below steps.
- Log in to the TCM Full Client with admin rights
- Navigate to Administration> Security Manager
- Locate the affected user ID and double click
- Select Unlock User
- Select Change Password
- Set a temporary password to any word with a numerical value (ex: password1)
- Check off the "User Reset Password?" box
- Ask the user to log in with the temporary password. TCM will automatically prompt them to reset it upon a successful login.
Additional Information
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