Description of Issue
- Do you have documentation for users to put in a support case?
- How to enter a new support case in the portal?
- How to add a new request for support?
- How do I create a support case?
Context
- Tylertech.com
- Client Support
- Online Support Incidents
Cause
User is unsure how to create a new support case.
Resolution
- Navigate to Client Support at tylertech.com
- Select the product you are working on.
- Login or Register for access.
- Click Learn more about this tool hyperlink under the Online Support Incidents header, above the Get Online Support button.
- Access the User Guide or watch the Open a Support Case video.
Additional Information
Additional best practice information can be found in the Technical Support document on the Enterprise ERP Support page.
Please refer to our Master Article - Online Support Incidents for all additional topics.
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