Description of Issue
- How to view database locks
- When trying to view a record, you get a message that says: View Locks View list of all locked records?
Context
- Munis
View locks
View list of locked records causing lock error
View database locks
- SQL database locks
- SQL lock
Cause
Generally this error and similar errors will show when another user has a configuration program (i.e. Accounts Receivable Settings) open and in an update status. This will prevent users from accessing a new batch or receipt number due to this being the controller program for AR modules.
Resolution
- If users receive the following prompt: View list of locked records causing lock error?
- Click Yes
- Munis should display a user(s) and a program that is locking the tables
- Identify the user to see if they can close out of the module or log out of Munis
- If this does not resolve the issue, contact Munis Support or log a case via the Online Support Client Portal
Additional Information
Add Comment