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Description of Issue

Why am I getting an Access Denied error when opening up a program stored in favorites?

Full error:

Access Denied

Your Munis user account has been disabled by the System Administrator.

Access to the Munis system is denied.

Please contact your System Administrator.

OK

Context
  • Client is accessing programs under Recent Activity in Dashboard
  • User Attributes
Cause

User was Disabled in User Attributes

Resolution

To change User account status from Disabled to Enabled:

System Administration > Security > User Attributes

1. Click Search

2. Enter user information

3. Accept to pull up user

4. Update

5. Select Enabled from User account status dropdown

6. Accept

Additional Information





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