Description of Issue
When I got to login to the Client Support portal, I receive an error message stating Register your external account - The username is already taken. - Provide an email address to complete the external account registration. How do I resolve?
Unable to log into Tyler website, receives message to register external account.
Receive message The user name is already taken in Register your external account and username is gibberish.
Context
- Online Support Incidents
- tylertech.com
- Client Support
Cause
The email we have stored for the Contact record and the Portal Registration do not match.
Resolution
Contact any support team for assistance and reference this article.
Additional Information
Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all related topics.
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